MacOS Mojave: MacOS server er ennå ikke kompatible, Kontor 2016 aktiveringsproblemer

Feilmeldingen «Denne versjonen av «Server» er ikke lenger støttes i denne versjonen av MacOS» gjør for å skape Apple-brukere som har Apples serverprogramvaren MacOS-server oppe og går, og har allerede installert på første klient MacOS Mojave.

bilde

bilde: Twitter

Macos Server er nå tilgjengelig i versjon 5.6.3. For samspillet med macOS Mojave er den ikke-tilgjengelige versjonen 5.7 nødvendig. Apple ikke kommentere når utgivelsen er planlagt -. Forhåpentligvis snart

Microsoft Office 2016 Aktivisering feil

også om problemer i samspill med MacOS Mojave rapport brukere av Office 2016. Foreløpig kommer når du aktiverer programvaren på en Mac med nåværende operativsystem, i hvert fall for deler av brukeren til aktiveringsfeil. Den tilhørende diskusjonstråd i Brukerforum Microsoft fortsetter å vokse, de er det innført noen av Microsoft-ansatte foreslåtte løsningene var ikke vellykket.

Hvis du feilen beskrivelsen høres kjent ut? Du trenger ikke lure deg: I august skjedde i forbindelse med aktiveringen av abonnementet versjonen av Office 365 på lignende problemer, Microsoft hadde da sluppet et verktøy som er ansvarlig for feil ødelagt lisensfilene kunne reparere

<.

Takket være Jan-Niklas og Michael